What causes all the extra spaces when you post

by silentWatcher 10 Replies latest watchtower scandals

  • silentWatcher

    Hey all,
    What causes the extra spaces when I post? I use Firefox on Windows XP, and do not cut and paste, but type directly into the box. When I use automatic cr/lf, all these spaces are added to my post

  • Fatfreek

    I, too, use Firefox and hate it. Just lazy to do what's needed to make my I.E. work like it used to. I, too, seem to get an extra carriage return (displayed, but not in the editor) for every time I hit the Enter key.
    I uncheck the "Check here" box and check the "Automatic Cr/Lf box.
    I just updated my Firefox today. Let's see if it still behaves.

  • Narkissos

    I don't use Firefox, but there is a similar problem when you edit a previous post on the site. Perhaps the cause is there.

    I wouldn't call that a "scandal" though

  • jeanniebeanz


  • slugga

    Smurfs do it!


  • Leolaia

    It's a bug in the forum software.

    When you edit a post, make sure you can see the HTML tags. Each edit will insert <DIV> and <BR> tags into the text, and after a few edits, you might seen see strings like <BR><BR><BR><BR>. This is what produces the extra spaces. When you edit your post, you will need to delete those extraneous line breaks that the software adds to each edit. As long as you be sure to remove the offending tags, your post will be fine.

  • jeanniebeanz

    Leolaia speaks 'demun'?

    I'm scared...


  • silentWatcher

    LOL at jeanniebeanz and slugga thanks. -silent

  • yaddayadda

    put it in the technical questions area ya muppet

  • dorayakii

    I use Mozilla for almost everything apart from JWD, for which i use IE. I can only get the editing options and smileys etc in IE.

    Mozilla gives me very few troubles apart from a few niggling things like the way it deals with scripts, java and flash, but IE is always a nightmare to use in general, especially as now i'm used to multiple tab browsing and not having to deal with new types of popups and viruses aimed at IE.

    If i uncheck the "Automatic Cr/Lf" box, the extra spaces usually don't appear when i use JWD on IE...

    And if I want to use Mozilla, like Leolaia said, i'll delete the HTML strings, but most of the time, if i edit it more thazn once, i forget to delete them, and i just get 100 spaces between each line.

    I don't think its a cover-up or a scandal though, lol... well, maybe Simon is not telling us something...

Share this